CRAN Package Check Results for Package capl

Last updated on 2024-06-13 20:49:03 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.42 9.72 196.83 206.55 OK
r-devel-linux-x86_64-debian-gcc 1.42 0.57 1.87 2.44 ERROR
r-devel-linux-x86_64-fedora-clang 1.42 248.65 OK
r-devel-linux-x86_64-fedora-gcc 1.42 242.76 OK
r-devel-windows-x86_64 1.42 9.00 143.00 152.00 OK
r-patched-linux-x86_64 1.42 10.56 186.17 196.73 OK
r-release-linux-x86_64 1.42 9.41 179.90 189.31 OK
r-release-macos-arm64 1.42 63.00 OK
r-release-macos-x86_64 1.42 106.00 OK
r-release-windows-x86_64 1.42 10.00 142.00 152.00 OK
r-oldrel-macos-arm64 1.42 63.00 OK
r-oldrel-macos-x86_64 1.42 103.00 OK
r-oldrel-windows-x86_64 1.42 12.00 192.00 204.00 OK

Check Details

Version: 1.42
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'ggplot2', 'lubridate', 'readxl', 'stringr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc