CRAN Package Check Results for Package dartRverse

Last updated on 2024-04-21 20:53:21 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.51 14.34 254.13 268.47 OK
r-devel-linux-x86_64-debian-gcc 0.51 10.71 182.90 193.61 OK
r-devel-linux-x86_64-fedora-clang 0.51 350.27 OK
r-devel-linux-x86_64-fedora-gcc 0.51 329.84 OK
r-prerel-macos-arm64 0.51 95.00 NOTE
r-prerel-macos-x86_64 0.51 102.00 NOTE
r-prerel-windows-x86_64 0.51 19.00 169.00 188.00 OK
r-patched-linux-x86_64 0.51 10.05 239.34 249.39 OK
r-release-linux-x86_64 0.51 10.46 246.55 257.01 OK
r-release-macos-arm64 0.51 96.00 OK
r-release-macos-x86_64 0.51 234.00 OK
r-release-windows-x86_64 0.51 21.00 228.00 249.00 OK
r-oldrel-macos-arm64 0.51 108.00 OK
r-oldrel-windows-x86_64 0.51 22.00 276.00 298.00 OK

Check Details

Version: 0.51
Check: whether startup messages can be suppressed
Result: NOTE Error: package or namespace load failed for ‘dartRverse’: .onAttach failed in attachNamespace() for 'dartRverse', details: call: utils::packageVersion(pkg) error: there is no package called ‘dartR.popgen’ Execution halted It looks like this package (or a package it requires) has a startup message which cannot be suppressed: see ?packageStartupMessage. Flavor: r-prerel-macos-arm64

Version: 0.51
Check: package dependencies
Result: NOTE Packages suggested but not available for checking: 'dartR.sim', 'dartR.spatial' Flavor: r-prerel-macos-x86_64