CRAN Package Check Results for Package ggalignment

Last updated on 2024-06-13 20:49:10 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.1 4.33 65.91 70.24 OK
r-devel-linux-x86_64-debian-gcc 1.0.1 0.70 1.88 2.58 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.1 92.36 OK
r-devel-linux-x86_64-fedora-gcc 1.0.1 95.71 OK
r-devel-windows-x86_64 1.0.1 4.00 64.00 68.00 OK
r-patched-linux-x86_64 1.0.1 3.61 62.89 66.50 OK
r-release-linux-x86_64 1.0.1 3.83 62.80 66.63 OK
r-release-macos-arm64 1.0.1 36.00 OK
r-release-macos-x86_64 1.0.1 64.00 OK
r-release-windows-x86_64 1.0.1 4.00 66.00 70.00 OK
r-oldrel-macos-arm64 1.0.1 38.00 OK
r-oldrel-macos-x86_64 1.0.1 52.00 OK
r-oldrel-windows-x86_64 1.0.1 6.00 75.00 81.00 OK

Check Details

Version: 1.0.1
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'ggimage', 'ggplot2' Packages suggested but not available for checking: 'testthat', 'vdiffr', 'roxygen2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc