CRAN Package Check Results for Package metaforest

Last updated on 2024-06-13 20:49:16 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.4 13.75 146.24 159.99 OK
r-devel-linux-x86_64-debian-gcc 0.1.4 0.42 1.84 2.26 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.4 208.11 OK
r-devel-linux-x86_64-fedora-gcc 0.1.4 217.86 OK
r-devel-windows-x86_64 0.1.4 11.00 130.00 141.00 OK
r-patched-linux-x86_64 0.1.4 12.82 143.16 155.98 OK
r-release-linux-x86_64 0.1.4 12.92 144.10 157.02 OK
r-release-macos-arm64 0.1.4 59.00 OK
r-release-macos-x86_64 0.1.4 117.00 OK
r-release-windows-x86_64 0.1.4 12.00 130.00 142.00 OK
r-oldrel-macos-arm64 0.1.4 73.00 OK
r-oldrel-macos-x86_64 0.1.4 137.00 OK
r-oldrel-windows-x86_64 0.1.4 15.00 160.00 175.00 OK

Check Details

Version: 0.1.4
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'testthat', 'caret' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc