CRAN Package Check Results for Package mort

Last updated on 2024-06-12 20:59:04 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.0.1 8.96 326.66 335.62 OK
r-devel-linux-x86_64-debian-gcc 0.0.1 0.59 1.86 2.45 ERROR
r-devel-linux-x86_64-fedora-clang 0.0.1 425.58 OK
r-devel-linux-x86_64-fedora-gcc 0.0.1 420.60 OK
r-devel-windows-x86_64 0.0.1 13.00 305.00 318.00 OK
r-patched-linux-x86_64 0.0.1 9.40 230.93 240.33 OK
r-release-linux-x86_64 0.0.1 8.79 323.95 332.74 OK
r-release-macos-arm64 0.0.1 127.00 OK
r-release-macos-x86_64 0.0.1 293.00 OK
r-release-windows-x86_64 0.0.1 14.00 354.00 368.00 OK
r-oldrel-macos-arm64 0.0.1 135.00 OK
r-oldrel-macos-x86_64 0.0.1 497.00 OK
r-oldrel-windows-x86_64 0.0.1 17.00 386.00 403.00 OK

Check Details

Version: 0.0.1
Check: package dependencies
Result: ERROR Package required but not available: ‘lubridate’ Packages suggested but not available for checking: 'ggplot2', 'plotly', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc